Increase in API error rate

Incident Report for Makeswift

Resolved

This incident has been resolved.
Posted May 20, 2026 - 08:58 UTC

Update

We had a large spike in traffic, which caused brief saturation of our Redis instance and database. We then identified a hole in our rate limiting (which has now been patched).

A blog post will follow. Thank you for your patience!
Posted May 20, 2026 - 08:57 UTC

Investigating

We are currently investigating this issue.
Posted May 20, 2026 - 06:50 UTC
This incident affected: API.